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Alibre Design - Drawing Tutorial 1 
 
Introduction 

 
This tutorial guides you through the creation of your first Alibre Design drawing.  You can 
quickly create drawings directly from parts and assemblies you have already modeled.  
Changes made to driving dimensions in a part/assembly are automatically applied to the 
drawing, and vice versa. 
 
It is assumed that you have previously read and worked through Modeling Fundamentals, Part 
Modeling Tutorial 1, and Assembly Modeling Tutorial 1 before starting this tutorial.   
 
You will be using the Enclosure part created in Part Modeling Tutorial 1 to create a simple 
drawing. 
 
 
This tutorial will cover: 
 

� Opening a new drawing workspace. 
� Selecting a drawing template. 
� Setting the drawing scale. 
� Inserting standard views into the drawing. 
� Adding dimensions to the drawing views. 
� Adding notes and annotations to the drawing. 
� Saving a drawing to the Repository. 

 
 
 
 
Starting Alibre Design 

 
1 From the Windows Start menu, click Programs > Alibre Design. 

 
The Alibre Design Launcher window appears. 

 
2 Click either Work Offline or Connect Now to launch Alibre Design.  You can 

complete this tutorial working either offline or online. 
 

The Alibre Design Home window appears. 
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Opening a New Drawing Workspace  
 

1 To open a new drawing workspace, on the Home window, from the File menu, select 

New > Drawing, or click the New Drawing  icon on the main toolbar. 
 
The New Sheet Properties dialog box appears. 
 
 

Selecting a Drawing Template 

Select the template size, set the scale, and enter some title block information. 
 

1 In the New Sheet Properties dialog box, select the Standard template option. 
 
2 Select the ANSI B size template. 
 
3 Set the Default View Scale as 1.0 : 4.0. 

 
4 Click OK. 

 
The Fill In Text dialog box appears. 
 

5 Select the Drawn item in the Select Tag Field list and then type your initials in the 
DRAWN text box. 

 
6 Select the DWG NO. item in the list and then type dwg1 in the DWG NO. text box. 

 
7 Select the DATE item in the list and then type today’s date in the DATE text box. 

 
8 Click OK. 
 

A new drawing workspace opens as well as the Insert Design dialog box. 
 

9 From the Insert Design dialog box, in the Repository Explorer, select the Tutorial 
folder. 

 
10 Select the Enclosure part from the item list. 

 
11 Click OK. 

 
The Standard Views Creation dialog box appears. 
 

 
 

Selecting the Standard Drawing Views 

Now select which standard views to insert into the drawing. 
 

1 The first step in selecting the standard views is to select the view that you want to use 
as the front view.  In the Front View area of the dialog box, click the Workspace 
Orientation button.  The Orientations dialog box appears. 

 
2 In the Orientations dialog box, double click Front(XY), or select Front(XY) and click 

Set.  The Front View preview will change in the Standard Views Creation dialog box. 
 

3 Click Close on the Orientations dialog box. 
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Note:  Depending on how you created the Enclosure part, your Front View preview may 
not match the image above.  If your preview does not match, click the Workspace 
Orientation button again and select the view that does match the view in the image 
above. 

 
4 In the View Selections area, the Front, Top, and Right views are selected by default.  

A view is selected when the corresponding button is depressed.  Note that the red face 
on the symbol corresponds to the front face, the green face corresponds to the top face, 
etc.   

 
Also select the isometric view in the upper right. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5 Click OK to generate the standard views and close the Standard Views Creation dialog 
box. 

 
The four standard views are previewed in the workspace.   
 
Note that the cursor is essentially tied to the front view.  As you move the cursor, the 
views will all move together.   
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Also note that the Sketching and Detailing toolbars are displayed on the right side of the 
work area. 
 
 

 
 

 
 

6 To position the views within the template, move the cursor and the views will move. 
 
7 When you have the Front view positioned correctly, click to place it in the sheet, the 

other views will automatically be placed as well.   
 

Note the driving dimensions that were used to create the base feature in the part are 
displayed automatically.  In this example, the majority of dimensions are displayed in 
the front view.  The top view displays the extrusion length dimension.   
 
Any dimension can be deleted and additional dimensions can be inserted as necessary. 
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The Drawing Explorer on the left side of the work area     
lists the sheets associated with the drawing, as well as the 
views associated with each sheet.  In this example, one 
sheet and four views are listed.  The corresponding design   
will be listed under a view. 
 
Move the cursor over a view in the Drawing Explorer, and 
A red boundary will be displayed around the associated  
view in the work area. 
 

8 Right-click New Sheet<1> in the Drawing Explorer 
and select Rename from the pop up menu.  Type dwg1  
and press Enter.  

 
9 Rename each view in the Drawing Explorer to match     
 its orientation.  Right-click on View<1> and select  
 Rename from the pop up menu.  Type Front View    
 and press Enter. 
 
10 Rename View<2> to Top View, View<3> to Side View,  

and View<4> to Iso View. 
 
 

 

Setting the Drawing Workspace Properties 

Check to make sure the units are set appropriately. 
 

1 From the File menu, select Properties.  
  

The Properties dialog box appears.  Click the Units tab if it is not already selected.   
 

2 Set Units to Inches, Format to Decimals, and Precision to 2. 
 
3 Select the Show Units for Dimensions option. 

 
4 All other default options and settings are acceptable for this tutorial.  Click Apply and 

then Close. 
 

The drawing workspace properties are updated. 
 

 
 
Moving Views on the Sheet 

 
You can move the views after initial placement.  In this example, the Top and Side views are 
initially dependent on the Front View’s position.  The Isometric view’s position is independent of 
the rest. 
 

1 First, ensure that the Views selection filter is on.  From the Tools menu, select 
Selection Filters > Views.  

  

2 Click the Select  tool from the View toolbar if it is not already selected. 
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3 Move the cursor over the Front view.  A view boundary is displayed around the view 
extents and the cursor changes. 

 
 
 

 

 
 
 
 

    
4 To reposition the views, click and hold the mouse button, and move the cursor.  The 

Front, Top, and Side views all move together, the Isometric view remains stationary. 
 
5 Release the mouse button to place the views. 

 
6 Move the Isometric view as well.  Notice that the other views do not move when the 

Isometric view is moved. 
 

Note:  You can break an individual view’s dependence on other views by right-clicking 
on a view and selecting Break Alignment from the pop up menu.  

 
 
 
Moving Dimensions in a View 

 
After placing the views in the sheet, some dimensions in the Front view may need to be moved 
to add clarity to the view. 
 

1 Select the Zoom to Window  tool on the View toolbar, and drag a selection window 
that encloses the entire Front view.  Click and hold to start one corner of the window, 
move the cursor, and click again to finish the window.  The Front View is displayed in the 
work area. 

 
2 First, ensure that the Dimensions selection filter is on.  From the Tools menu, select 

Selection Filters > Dimensions if it is not already selected.  A check mark indicates 
that filter is currently on. 
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3 To move a dimension, first move the cursor over it.  The dimension lines turn red and 
the cursor changes to show the Dimension symbol. 

 
 

 
 
 
 

4 Click and hold, then drag the dimension to a new location.  
 
5 Release the mouse button to place the dimension. 

 
6 Continue to reposition the dimensions on the Front view until an acceptable level of  

clarity has been achieved. 
 
 
 
 

Adding Dimensions to the Front View 

Next, place additional dimensions in the Front view and then edit one of the dimensions. 
 
Placing diameter dimensions on the Front View. 
 

1 Zoom in once again on the Front view. 
 
2 First, ensure that the Segments selection filter is on.  From the Tools menu, select 

Selection Filters > Segments if it is not already selected.  A check mark indicates that 
filter is currently on. 

 

3 Select the Dimension  tool on the Sketching toolbar.  
 

4 Move the cursor over the large circle in the Front view.  A red boundary encompasses 
the view and the circle turns red. 
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5 Click once, a 3.0” diameter dimension appears.  Move the cursor to drag the dimension 
away from the circle. 

 
6 Click to place the dimension. 

 
 

 

 
 
 
 
 

7 With the Dimension tool still selected, move the cursor over the small circle on the right 
side of the Front view.  The circle turns red. 

 
 
 

 
 
 
 

8 Click once, a .25” diameter dimension appears.  Move the cursor to drag the dimension 
away from the circle. 

 
9 Click to place the dimension. 
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10 Select the Zoom to Fit  tool from the View toolbar to view the entire Front view. 
In sketch mode, the Zoom to Fit operation will only display the active view in the work 
area. 
 

 
Editing dimensions on the Front View 
 

1 Click the Select  tool from the View toolbar if it is not already selected. 
 
2 Move the cursor over the .25” diameter dimension just placed.  The dimension line turns 

red. 
 
 

 
 

 
 
3 Right-click the dimension, and select Properties from the pop up menu.  The 

Dimension Properties dialog box appears. 
 
4 Select the Text tab. 

 
5 In the Lower text area, type 8 holes x 45°, click the Symbols button beneath the text 

box to add the ° symbol. 
 

 
 
 
 
 
 
 
 
 
 
 

6 Click OK.  The additional information appears beneath the diameter dimension. 
 
 

 
 

 

7 Select the Zoom to Fit  tool from the View toolbar to view the entire drawing. 
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Saving the Drawing  

Save the work you have completed up to this point. 
 

1 Click Save  on the Standard toolbar, or from the File menu, select Save. 
 

The Save dialog box appears. 
 

2 In the Repository Explorer, expand your local repository by clicking the plus sign next to 
it. 

 
3 Select the Tutorial folder. 

 
4 In the Name field, type Enclosure. 

 
5 Select Alibre as the Save as type. 

 
6 Select the Make new versions for all option if it is not already selected. 

 
7 Click OK.  The Enclosure drawing is saved to your local repository. 

 
 

Adding Dimensions to the Top and Side Views 

Continue to add detail to the drawing by adding linear dimensions to the Top and Side views. 
 
Placing linear dimensions on the views. 
 

1 In the Drawing Explorer, right click Top View and select the Show Hidden Lines 
option if it is not already checked.  Do the same for Side View. 

 

2 Select the Zoom to Window  tool on the View toolbar, and drag a selection window 
that encloses the entire Top view. 

 

3 Select the Dimension  tool on the Sketching toolbar. 
 

4 Move the cursor over the left most vertical line that represents the outer face of the 
Enclosure part.  The line turns red. 

 
5 Select the vertical line.  A vertical dimension appears, do not place this dimension. 

 
6 Move the cursor over the dashed line that represents the inner face of the Enclosure 

part.  The line turns red. 
 

7 Select the dashed line.  A .25” horizontal dimension appears. 
 

8 Move the cursor beneath the view to drag the dimension.  Click to place the dimension. 
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9  Repeat steps 4-8 to dimension the wall thickness on the right side of the view. 
 

 
 

 
 
 
 

10 With the Dimension tool still selected, select the top horizontal line that represents the 
outer end face of the Enclosure part.  A horizontal dimension appears but do not place it. 

 
 

 
 
 
 

11 Select the horizontal dashed line that represents the interior end face of the Enclosure 
part.  A .25” vertical dimension appears. 

 
12 Move the cursor to the right of the view to drag the dimension.  Click to place the 

dimension. 
 

 



Alibre Design - Drawing Tutorial 1 
  

12 

 

13 Select the Pan  tool from the View toolbar.  Move the sheet so the Side view is 
visible in the work area.  

 

14 Select the Dimension  tool on the Sketching toolbar. 
 
15 On the Side view, place three dimensions to specify the wall thickness in a similar 

fashion as the Top view. 
  

 
 

 
 
 
 

16 Select the Zoom to Fit  tool from the View toolbar to view the entire drawing. 
 
 
 
 
Adding Annotations to the Drawing 

 
Finally, add annotations to the drawing.  First place a Surface Finish annotation on the Iso view, 
and then add Annotation Notes to the drawing title block. 
 
Adding a Surface Finish Annotation to the Isometric View 
 

1 Right-click Iso View in the Drawing Explorer, and select the Show Tangent Edges 
option if it is not already selected. 

 

2 Select the Zoom to Window  tool on the View toolbar, and drag a selection window 
that encloses the entire Iso view. 

 

3 Select the Surface Finish  tool from the Detailing toolbar, or from the Insert menu, 
select Annotation > Surface Finish. 

 
The Surface Finish dialog box appears. 
 

4 Select Basic as the Symbol type, and select Parallel as the Lay Direction. 
 
5 In the Roughness area, enter 16 in the Maximum field. 
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6 In the Leader area, select  from the Arrow list.  Select the Show and Bent 
options, and change the Position to Right. 

 
7 Click in the Face or Point area, the Face or Point labels becomes bold. 

 
8 Move the cursor over the top face in the Iso view. 

 
9 Click once, the Surface Finish symbol and leader appear.  Drag the symbol to the left of 

the view and click again to place it. 
 
10 Click OK in the dialog box. 

 
 

 
 
 
 
Adding Information to the Title Block 
 

1 Right-click dwg1 in the Drawing Explorer and select Sketch Mode from the pop up 
menu. 

 
A red boundary appears around the entire sheet. 
 

2 Select the Zoom to Window  tool on the View toolbar, and drag a selection window 
that encloses the right side of the title block.  

 
 

 
 
 

3 Select the Note  tool from the Detailing toolbar, or from the Insert menu, select 
Annotation > Note.  The Note dialog box appears. 

 
4 Click Font.  The Font dialog box appears.   

 
5 Set the Font size at 24. 
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6 Select Arial as the font type. 
 
7 Click OK. 

 
8 Type Enslosure in the text area. 

 
9 Click in the Location box.  The Location label becomes bold. 

 
10 Place the note by clicking in the first box in the title block.  The note appears. 

 
You can continue to click and reposition the note until it is centered appropriately. 

 
11 Click OK in the Text dialog box. 
 
 

 
 

 
12 Repeat steps 2-7 to place another annotation below the Enclosure annotation.  Enter 

Casing Project as the text. 
 
 

 
 
 

13 Select the Zoom to Fit  tool from the View toolbar to view the entire drawing.  
 

14 Click Save  on the Standard toolbar, or from the File menu, select Save.  Click Save 
in the Save dialog box. 

 

15 If you have a printer that can print a B size sheet, print the drawing.  Select Print  
from the Main toolbar, or from the File menu, select Print. 

 
16 Close the drawing workspace when finished.  
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Providing Feedback Related to this Tutorial 
 
Alibre, Inc. is committed to providing the highest quality documentation and welcome your 
feedback.  Please email us if you have comments or suggestions about this tutorial. 
 
Please include the following information with your feedback: 
 

1 Topic title 
 
2 Page number 

 
3 Brief description of content (for example, inaccuracies in step-by-step instructions, 

grammatical errors, information that requires further clarification or additional details, 
etc.) 

 
4 Your suggestion for improving/correcting the documentation 

 
 
Please direct your email message to: 
 
userexperience@alibre.com 
 
 


